易语言第一课:托盘图标的实现

更新时间:2019/5/21 23:05:52 附件大小:45M 语言种类:易语言 所属分类:易语言源码 投稿作者:筱楠网络 需要积分:免费下载 围  观:812次 获得点赞:1 评论回复:0次
简要介绍

代码如下




.版本 2


.程序集 窗口程序集_启动窗口

.子程序 _按钮_托盘_被单击

_启动窗口.可视 = 假
置托盘图标 (#图片ico, “托盘程序测试”)

.子程序 __启动窗口_托盘事件
.参数 操作类型, 整数型

.如果 (操作类型 = #单击左键)
    _启动窗口.可视 = 真
    置托盘图标 (, )
.否则

.如果结束

.如果 (操作类型 = #单击右键)
    弹出托盘菜单 (托盘程序)
.否则

.如果结束


.子程序 _打开主程序_被选择

_启动窗口.可视 = 真
置托盘图标 (, )


.子程序 _关闭除程序_被选择

销毁 ()

易语言程序一个实用的功能,视频+语音+文本教程,非常详细,希望大家多多支持!
展开全文
表白墙

免责声明

本站提供的一切软件、教程和内容信息仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络收集整理,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑或手机中彻底删除上述内容。如果您喜欢该程序和内容,请支持正版,购买注册,得到更好的正版服务。我们非常重视版权问题,如有侵权请邮件与我们联系处理。敬请谅解!

同类推荐
我要评论 0条评论,0条回复
已有次赞
签到 图片评论介绍
请先登录后再评论
作者信息
最新评论
热点推荐
热门标签

登录您的账号